Jump to content


You can find the new forum at https://www.helionet.org/

jnorden

Member Since 03 Jun 2021
Offline Last Active Jun 27 2021 09:22 PM
-----

Posts I've Made

In Topic: Power Outage

19 June 2021 - 06:05 PM

If Ricky is going to be out for a few days, it might be good to add a note about it on the main heliohost page.  Right now, login attempts if you are on Ricky just return an "invalid password" error.

Thanks,

-Jeff


In Topic: [Solved] Server Move Request

15 June 2021 - 10:49 PM

Thanks again, my account seems to be working fine now.  I plan to just have static pages and some perl scripts, so I'll probably stay on Ricky unless it actually becomes more crowded than Tommy.

A couple of initial points:

 

1) It took me a bit to discover that sftp on Ricky is now running on port 1373, not 1312.  The "uploading files" wiki page should probably be updated:
   https://wiki.helione...uploading-files

 

2) The LWP perl module for getting web pages is installed by default, but it is pretty much useless these days without LWP::protocol::https (this wasn't the case when LWP was written years ago).  I installed the https module in my account, and it works fine.  But you might consider adding it to the set of system perl modules.

 

I'm new to heliohost, but have been using linux and apache for a long time.  I'll try to post some more observations and suggestions when I get a chance (hopefully in a few days).

 

Regards,
-Jeff


In Topic: [Solved] Server Move Request

15 June 2021 - 03:12 AM

Thanks.  After re-reading the facebook post, it occured to me that the period might be the problem.  But you beat me to it!

I just created the account and am in the "waiting" state, so it it should be fine.

Thanks for the super-quick response!

-Jeff


In Topic: [Solved] Server Move Request

15 June 2021 - 02:45 AM

Well... drat.  Things didn't seem quite right, so I decided to reset things by deleting and re-creating the account.  (I'd tried that first, but I think I just wasn't patient enough.)  Now, when I try to re-create the account, the system says that my username, which was jnorden, is not available.  According to this page: https://www.heliohos...tus/?u=jnordenĀ  no one is currently using that username.  I also found this post from 2019:  https://www.facebook...288973147847367 which seem to say that I should be able to use jnorden again, but something seems to be awry.

 

Sorry for the trouble, and thanks in advance,

-Jeff